搜档网
当前位置:搜档网 > h3c接入层交换机设置

h3c接入层交换机设置

system-view
System View: return to User View with Ctrl+Z.


[H3C]local-user h3c /*建立telnet登录用户*/
New local user added.

[H3C-luser-h3c]password simple h3c /*设置telnet用户登录密码*/

[H3C-luser-h3c]service-type telnet /*设置用户服务类型为telnet*/

[H3C-luser-h3c]level 3 /*设置用户服务权限为最高*/
[H3C-luser-h3c]
[H3C-luser-h3c]
[H3C-luser-h3c]quit /*退出到系统视图*/
[H3C]

[H3C]sysname wxjdc /*交换机命名为 wxjdc */



[wxjdc]user-interface vty 0 4 /*进入用户配置模版 固定值*/

[wxjdc-ui-vty0-4]authentication-mode scheme /*设置用户配置模版验证模式 */
[wxjdc-ui-vty0-4]
[wxjdc-ui-vty0-4]quit /*退出到系统视图*/

[wxjdc]vl 20 /*建立VLAN 20*/
[wxjdc-vlan20]
[wxjdc-vlan20]

[wxjdc-vlan20]port Ethernet 1/0/1 to e 1/0/48 /*把1/0/1至1/0/48划入VLAN20*/

[wxjdc-vlan20]interface GigabitEthernet1/1/1 /*进入 Gi 1/1/1接口下*/
[wxjdc-vlan20]port access vlan 20 /*把Gi 1/1/1划入VLAN20*/

[wxjdc-vlan20]
[wxjdc-vlan20]interface Vlan-interface 20 /*进入VLAN 20 三层接口*/
[wxjdc-Vlan-interface20]ip add 10.136.47.111 255.255.255.0/24 /*配置VLAN 20 三层接口地址*/
[wxjdc-Vlan-interface20]
[wxjdc-Vlan-interface20]
[wxjdc-Vlan-interface20]qu


[wxjdc]ip route-static 0.0.0.0 0.0.0.0 10.136.47.254 /*配置默认路由至Vlan 20的网关地址*/



[wxjdc]qu
telnet 127.0.0.1 /*测试telnet配置是否成功*/
Trying 127.0.0.1 ...
Press CTRL+K to abort
Connected to 127.0.0.1 ...
********************************************************************************
* Copyright(c) 2004-2006 Hangzhou Huawei-3Com Tech. Co., Ltd. *
* Without the owner's prior written consent, *
* no decompiling or reverse-engineering shall be allowed. *
********************************************************************************


Login authentication


Username:h3c
Password:
%Apr 2 00:06:36:900 2000 wxjdc SHELL/5/LOGIN:- 1 - h3c(127.0.0.1) in unit1 login

%Apr 2 00:06:36:997 2000 wxjdc SHELL/5/LOGIN:- 1 - h3c(127.0.0.1) in unit1 login

sy
System View: return to User View with Ctrl+Z.
[wxjdc]
[wxjdc]qu

qu
%Apr 2 00:06:50:187 2000 wxjdc SHELL/5/LOGOUT:- 1 - h3c(127.0.0.1) in unit1 logout
The connection was closed by the remote host!

sy
System View: return to User View with Ctrl+Z.
[wxjdc]




完整配置:

[wxjdc]dis cu
#
sysname wxjdc
#
radius scheme system
#
domain system
#
local-user h3c
password simple h3c
service-type telnet
level 3
#
vlan 1
#
vlan 20
#
interface Vlan-interface20
ip address 10.136.47.31 255.255.255.0
#
interface Aux1/0/0
#
interface

Ethernet1/0/1
port access vlan 20
#
interface Ethernet1/0/2
port access vlan 20
#
interface Ethernet1/0/3
port access vlan 20
#
interface Ethernet1/0/4
port access vlan 20
#
interface Ethernet1/0/5
port access vlan 20
#
interface Ethernet1/0/6
port access vlan 20
#
interface Ethernet1/0/7
port access vlan 20
#
interface Ethernet1/0/8
port access vlan 20
#
interface Ethernet1/0/9
port access vlan 20
#
interface Ethernet1/0/10
port access vlan 20
#
interface Ethernet1/0/11
port access vlan 20
#
interface Ethernet1/0/12
port access vlan 20
#
interface Ethernet1/0/13
port access vlan 20
#
interface Ethernet1/0/14
port access vlan 20
#
interface Ethernet1/0/15
port access vlan 20
#
interface Ethernet1/0/16
port access vlan 20
#
interface Ethernet1/0/17
port access vlan 20
#
interface Ethernet1/0/18
port access vlan 20
#
interface Ethernet1/0/19
port access vlan 20
#
interface Ethernet1/0/20
port access vlan 20
#
interface Ethernet1/0/21
port access vlan 20
#
interface Ethernet1/0/22
port access vlan 20
#
interface Ethernet1/0/23
port access vlan 20
#
interface Ethernet1/0/24
port access vlan 20
#
interface Ethernet1/0/25
port access vlan 20
#
interface Ethernet1/0/26
port access vlan 20
#
interface Ethernet1/0/27
port access vlan 20
#
interface Ethernet1/0/28
port access vlan 20
#
interface Ethernet1/0/29
port access vlan 20
#
interface Ethernet1/0/30
port access vlan 20
#
interface Ethernet1/0/31
port access vlan 20
#
interface Ethernet1/0/32
port access vlan 20
#
interface Ethernet1/0/33
port access vlan 20
#
interface Ethernet1/0/34
port access vlan 20
#
interface Ethernet1/0/35
port access vlan 20
#
interface Ethernet1/0/36
port access vlan 20
#
interface Ethernet1/0/37
port access vlan 20
#
interface Ethernet1/0/38
port access vlan 20
#
interface Ethernet1/0/39
port access vlan 20
#
interface Ethernet1/0/40
port access vlan 20
#
interface Ethernet1/0/41
port access vlan 20
#
interface Ethernet1/0/42
port access vlan 20
#
interface Ethernet1/0/43
port access vlan 20
#
interface Ethernet1/0/44
port access vlan 20
#
interface Ethernet1/0/45
port access vlan 20
#
interface Ethernet1/0/46
port access vlan 20
#
interface Ethernet1/0/47
port access vlan 20
#
interface Ethernet1/0/48
port access vlan 20
#
interface GigabitEthernet1/1/1
port access vlan 20
#
interface GigabitEthernet1/1/2
#
interface GigabitEthernet1/1/3
#
interface GigabitEthernet1/1/4
#
undo irf-fabric authentication-mode
#
interface NULL0
#
voice vlan mac-address 0001-e300-0000 mask ffff-ff00-0000
#
ip route-static 0.0.0.0 0.0.0.0 10.136.47.254 preference 60
#
user-interface aux 0 7
user-interface vty 0 4
authentication-mode s

cheme

相关文档
  • h3c交换机设置

  • h3c交换机常用配置

  • h3c接入层交换机设置