搜档网
当前位置:搜档网 > h3c交换机3110设置实例

h3c交换机3110设置实例

version 5.20.99, Release 1105
#
sysname 1206-B-YL-03
#
domain default enable system
#
ipv6
#
telnet server enable
#
loopback-detection enable
#
password-recovery enable
#
vlan 1
#
vlan 2
#
vlan 150
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
user-group system
group-attribute allow-guest
#
local-user admin
password cipher $c$3$UORFqN/SqRAkNv0doZw66NAGYUvN63ZZejk=
authorization-attribute level 3
service-type ssh telnet
#
stp bpdu-protection
#
interface NULL0
#
interface Vlan-interface150
ip address 10.7.117.24 255.255.255.128
#
interface Ethernet1/0/1
port access vlan 2
#
interface Ethernet1/0/2
port access vlan 2
#
interface Ethernet1/0/3
port access vlan 2
#
interface Ethernet1/0/4
port access vlan 2
#
interface Ethernet1/0/5
port access vlan 2
#
interface Ethernet1/0/6
port access vlan 2
#
interface Ethernet1/0/7
port access vlan 2
#
interface Ethernet1/0/8
port access vlan 2
#
interface Ethernet1/0/9
port access vlan 2
#
interface Ethernet1/0/10
port access vlan 2
#
interface Ethernet1/0/11
port access vlan 2
#
interface Ethernet1/0/12
port access vlan 2
#
interface Ethernet1/0/13
port access vlan 2
#
interface Ethernet1/0/14
port access vlan 2
#
interface Ethernet1/0/15
port access vlan 2
#
interface Ethernet1/0/16
port access vlan 2
#
interface Ethernet1/0/17
port access vlan 2
#
interface Ethernet1/0/18
port access vlan 2
#
interface Ethernet1/0/19
port access vlan 2
#
interface Ethernet1/0/20
port access vlan 2
#
interface Ethernet1/0/21
port access vlan 2
#
interface Ethernet1/0/22
port access vlan 2
#
interface Ethernet1/0/23
port access vlan 150
#
interface Ethernet1/0/24
port access vlan 150
#
interface GigabitEthernet1/0/25
port access vlan 2
combo enable copper
bpdu-drop any
stp disable
#
interface GigabitEthernet1/0/26
port access vlan 2
bpdu-drop any
stp disable
#
ip route-static 0.0.0.0 0.0.0.0 10.7.117.126
#
undo info-center logfile enable
#
load xml-configuration
#
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme
user privilege level 3
user-interface vty 5 15
#
return

下载文档原格式(Txt原格式,共1页)
相关文档
  • h3c交换机常用配置

  • h3c交换机设置

  • h3c交换机操作