搜档网
当前位置:搜档网 > H3c交换机管理配置

H3c交换机管理配置

1.配置用户名及telnet功能

local-user admin
password cipher 12345
service-type telnet
level 3
q
user-interface vty 0 4
authentication-mode scheme
user privilege level 3
protocol inbound telnet
q

2.新建ap管理vlan1401和交换机管理vlan1599,将vlan1599设成主vlan并配置地址(vlan1599根据地市数据规划)

vlan 1599
q
management-vlan 1599
interface Vlan-interface1599
ip add 10.244.252.x 255.255.252.0

vlan 1401


3.在g1/1/2即光口透传ap管理vlan1401和交换机管理vlan1599并激活端口(vlan1599根据地市数据规划)1/1/1是电口

interface GigabitEthernet1/1/2
port link-type trunk
port trunk permit vlan 1401 1599
undo shutdown


4.给接ap的端口配置

interface Ethernet1/0/1
poe enable
Port access vlan 1401
interface Ethernet1/0/2
poe enable
Port access vlan 1401
interface Ethernet1/0/3
poe enable
Port access vlan 1401
interface Ethernet1/0/4
poe enable
Port access vlan 1401
interface Ethernet1/0/5
poe enable
Port access vlan 1401
interface Ethernet1/0/6
poe enable
Port access vlan 1401
interface Ethernet1/0/7
poe enable
Port access vlan 1401
interface Ethernet1/0/8
poe enable
Port access vlan 1401
q

5.配置snmp(x.x.x.x为服务器网管地址)imc网管服务器地址

snmp-agent
snmp-agent community read public
snmp-agent community write private
snmp-agent sys-info version all
snmp-agent target-host trap address udp-domain 211.141.194.20 params securityname public

6.起静态路由指向交换机管理vlan网关

ip route-static 0.0.0.0 0.0.0.0 10.244.252.1

#
sysname H3C
#
radius scheme system
#
domain system
#
local-user admin
password cipher -_'PV5%9O`CQ=^Q`MAF4<1!!
service-type telnet
level 3
#
vlan 1
#
vlan 1401
#
vlan 1599
#
interface Vlan-interface1599
ip address 10.244.252.5 255.255.252.0
#
interface Aux1/0/0
#
interface Ethernet1/0/1
poe enable
port access vlan 1401
#
interface Ethernet1/0/2
poe enable
port access vlan 1401
#
interface Ethernet1/0/3
poe enable
port access vlan 1401
#
interface Ethernet1/0/4
poe enable
port access vlan 1401
#
interface Ethernet1/0/5
poe enable
port access vlan 1401
#
interface Ethernet1/0/6
poe enable
port access vlan 1401
#
interface Ethernet1/0/7
poe enable
port access vlan 1401
#
interface Ethernet1/0/8
poe enable
port access vlan 1401
#
interface GigabitEthernet1/1/1
port link-type trunk
port trunk permit vlan 1 1401 1599
shutdown
#
interface GigabitEthernet1/1/2
port link-type trunk
port trunk permit vlan 1 1401 1599
#
interface NULL0
#
management-vlan 1599
#
ip route-static 0.0.0.0 0.0.0.0 10.244.252.1 preference 60
#
snmp-agent
snmp-agent local-engineid 800063A20023898130266877
snmp-agent community read public
snmp-agent community write private


snmp-agent sys-info version all
snmp-agent target-host trap address udp-domain 211.141.194.20 params securityname public
#
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme
user privilege level 3
protocol inbound telnet
#

dis wlan ap name ah_hbe_ceshi

wlan ap ceshi model WA2100
ap-name renminluceshi
priority level 7
serial-id 210235A22WB097002699
radio 1
channel auto
max-power 20
service-template 1 vlan-id 1400
radio enable

下载文档原格式(Txt原格式,共2页)
相关文档
  • h3c交换机常用配置

  • h3c交换机配置

  • h3c交换机初始配置

  • h3c交换机配置手册

  • h3c交换机开局配置