搜档网
当前位置:搜档网 > 文字处理的基本方法(Word)

文字处理的基本方法(Word)

[文字处理的基本方法(Word)]

一、初识Word2003

1、Word2003的特点:集成化、智能化、网络化。

2、Word2003的启动/退出:①启动:方法一:单击“开始菜单”→程序→Microsoft Office→Microsoft Word2003;方法二:双击桌面上的图标;

②退出:方法一:“文件”→“退出”;方法二:单击关闭按钮;方法三:“Alt+F4”。

二、文章的输入、修改与保存

1、保存:“文件”→保存(或)→选择保存位置和文件名→保存

2、另存为:“文件”→另存为→选择保存位置和文件名→保存

注1:第一次保存时会弹出对话框,提示输入保存位置和文件名,以后则不会,只把最新的内容按原位置和原名保存起来。

注2:如果需要更改保存位置或文件名,则需使用“另存为”,会弹出对话框,要求输入更改后的位置和文件名。注3:Word2003 文件的类型为.DOC文件,即扩展名为.DOC。

3、文档的编辑

a、打开:“文件”→“打开”

b、选定文字

选定指定内容:拖动左键。

㈡、选定一句:双击左键。

㈢、选定一行:鼠标移到左侧空白处,单击左键。

㈣、选定一段:①鼠标移到左侧空白处,双击左键;②在段落中三击左键。

㈤、选定全文:①Ctrl+A或“编辑”→“选择全文”②鼠标移到左侧空白处,三击左键。

㈥、撤销选定:在文本区任何位置单击左键。

4、Word2003有两种编辑方式:插入(增加内容时原文不减少)和改写(光标后的原文被新增内容所替代)用Insert键切换。

5、文字的移动

①用鼠标:选定,拖放到目标位置。

②用菜单或工具栏:选定→“剪切”→移动光标到目标位置→“粘贴”

6、文字的复制

①用鼠标:选定,按住Ctrl键拖放到目标位置。

②用菜单或工具栏:选定→“复制”→移动光标到目标位置→“粘贴”

7、查找/替换:“编辑”→“查找”/“替换”

8、插入图像:“插入”→“图像”→通过“搜寻”找到要插入的图象→“打开”。

①、改变图像的位置:拖动图像

②、改变图像的大小:选中(单击)图像,拖动边框

③、改变绕排方式:选中图像,单击右键,选择“绕排方式”→两边绕排/只绕排一边/两边不绕排………

④、删除图像:选中图像,单击右键→“删除”

9、插入表格:“插入”→“表格”→绘制表格

①、改变表格的位置:选中表格,拖动表格

②、改变表格的大小:选中表格,拖动边框

③、改变绕排方式:选中表格,单击右键,选择“绕排方式”→两边绕排/只绕排一边/两边不绕排………

④插入/删除行/列:双击表格,进入编辑状态,使用表格工具栏

⑤删除表格:选中表格,单击右键→“删除”

10、恢复操作:

当发生误操作时,可用“恢复”操作(单击工具栏中的按钮“”)来取消上一次的误操作。如果恢复操作做多了,可用“重复”操作(单击工具栏中的按钮“”)来取消上一次的操作。

四、修饰电子文档中的文字与版面设计:

1、文字修饰、字体、字号、字型、颜色:选定文字,格式→“字体→选择字体、字号、字型、颜色、上标、下标、上划线、下划线、着重号(详细);空心、勾边、阳文、阴文、立体、阴影、渐变”。(字号的数越小文字就越大。)

2、利用水平标尺进行段落缩进:

①找出水平标尺:“查看”→“水平标尺”

②首行缩进、左缩进、右缩:选定文字→格式→段落→缩进→设置左、右缩进和特殊格式→确定

3、设行间距、段间距:将光标放在当前段上,格式→“段落”→行间距/段间距

4、对齐方式:左齐、居中、右齐、匀齐、全匀齐,共五种。

5、页面设置:“文件”→“页面设置”(纸张类型、纸张边距、版面等)

6、分栏:“文件”→“页面设置”→“版面”:修改分栏数

7、:打印预览、打印。“文件”→“打印/打印预览”。

附:如果找不到工具栏怎么办?单击“查看”→“工具条”→“常用”或“文字”等

8、插入并修改艺术字

方法一:单击“绘图”工具栏上的“插入艺术字”按钮,从打开的“‘艺术字’库”对话框中选择一个样式,单击“确定”按钮,弹出“编辑‘艺术字’文字”对话框,输入文字,选择“字体”项,单击“确定”按钮,文档中就插入了艺术字,同时Word自动显示出了“艺术字”工具栏。

方法二:打开“插入”菜单中的“图片”子菜单,单击“艺术字”命令,打开“‘艺术字’库”对话框,选择格式,输入文字并设置也可以插入艺术字。

a.改变插入艺术字的属性:

b.拖动黄色的控制点,可以改变艺术字的形状。

c.单击“艺术字库”按钮,可以打开“‘艺术字’库”对话框。

d.单击“艺术字形状”按钮,从打开的面板中选择“细上弯弧”,就把这个艺术字的形状变成了弧形。

e.单击“艺术字字母高度相同”按钮,所有字母的高度就一样了。

f.单击“艺术字竖排文字”按钮,字母变成了竖排的样式。

g.单击“艺术字字符间距”按钮,从弹出的菜单中选择“很松”,艺术字中间的间距就变大了。

此外,艺术字也可以同剪贴画一样设置填充颜色、对齐、环绕等格式。

五、让电子文档变得图文并茂:

a.使用菜单中的“插入”-“图片”命令在文档中插入图片。具体操作步骤如下:

(1) 打开Word2003文档文件,假设此文件已录入了一段文字,把光标定位到要插入的地方;

(2) 打开插入菜单,单击其中的“图片”命令,将会弹出一个菜单;

(3) 从菜单中选择“剪贴画”选项,屏幕显示剪辑库对话框;

(4) 选中图片,按下“插入”按钮,则此图片就被插入到文档之中。

b.图片的格式设置

图片插入到文档后,它的大小及所在位置应根据排版需要加以修改。

I.调整图片大小的操作步骤:

(1) 单击所要操作的图片,这时图片的四周会出现8个空心的小方块,这表示此图片已经被选定,可以进行修改操作。这8个空心的小方块叫8 个控制点;

(2) 把鼠标指针放置在控制点上,这时鼠标指针形状变成双箭头形。

(3)拖动鼠标可修改图片的大小。特别要指出的是:拖动四个角上的控制点可成比例地改变图片的大小,拖动上下边中间的控制点可改变图片的高度,拖动左右边中间的控制点可改变图片的宽度。

另外,改变图片的大小也可以用“设置图片格式”对话框来设置。

II.调整图片位置的操作步骤

(1) 单击所要操作的图片,图片的四周会出现8 个控制点;

(2) 把鼠标指针放置在中间,这时鼠标指针形状变成十字箭头形;

(3) 拖动鼠标可修改图片的位置。

III. 文字对图片的环绕(版式设置)

图片插入到文档后,文字与图片相对位置关系叫作文字对图片的环绕。文字对图片的环绕有四周型、紧密型、穿越型、无环绕、上下型等五种方式,操作步骤如下:

(1) 单击所要操作的图片,图片的四周会出现8 个控制点;

(2)单击右键在图片快捷菜单中的选择“设置图片格式”命令(也可以在图片上直接双击),屏幕上会弹出“设置图片格式”对话框;

(3) 选择“设置图片格式”对话框中的“版式”命令,设置需要的版式;

(4) 按“设置图片格式”对话框的“确定”命令。注:在图片工具栏中也有“版式”设置。

c.文本框

为便于文档的排版,把图片和某些特定的文字插入到文档中的指定位置, Word2000中能以图形对象的方式建立文本框。文本框是一个矩形框,其中可放置文本、图片、表格等内容,下面介绍一些文框本的操作。

1.创建一个新文本框的步骤如下:

(1) 选择插入菜单中文本框命令加以单击;

(2) 这时,鼠标指针变成了一个十字形。拖动鼠标创建一个大小、

形状合适的文本框并将其定位;

(3) 松开鼠标左键后,我们将会看到一个带边框的文本框;

(4) 向文本框输入文字(如果在创建文本框时选取竖排方式,则录入的文字为竖排字符串,否则录入的是横排字符串)。

2.在文本框中放置原有文本

我们也可以把文档中已有的一些内容按需要放置在文本框中,步骤如下:

(1) 选定要放入文本框中的文本,使其反白显示;

(2)单击插入菜单中的文本框命令,这时读者所选定的内容将会被一个文本框所环绕。

(也可以用绘图工具中的“插入文本框”按钮)

3.调整图文框的大小

调整文本框大小的方法与调整图片大小的方法类似,可用以下两种方法:

(1) 单击要调整大小的图文框加以选定,按住鼠标的左键拖动到所需的大小;

(2) 使用“设置文本框格式”对话框的设置“大小”命令来完成了文本框大小的调整。

4.调整图片位置的步骤

调整文本框位置的方法与调整图片位置的方法类似,可用以下方法:

(1) 单击所要操作的文本框,文本框的四周会出现8 个控制点;

(2) 把鼠标指针放置在中间,这时鼠标指针形状变成十字箭头形;

(3) 拖动鼠标可修改文本框的位置。

5. 文本框版式设置

设置文本框版式的方法与设置图片版式的方法类似,可用“设置文本框格式”对话框的设置“版式”命令来完成了文本框版式的设置。

6. 文本框边框和颜色、底纹、三维效果、阴影和背景的设置

设置文本框边框的方法与设置图片边框的方法类似,可用“设置文本框格式”对话框的设置“颜色和线条”命令来完成了文本框边框的。

六、把电子文档打印出来:

打开“文件”菜单,单击“打印”命令,打开“打印”对话框,在“缩放”选择区中有一个“按纸型缩放”下拉列表框,从中选择要缩放成的纸型就可以了。

a. 打印几份同样的稿件,可以在打印对话框中设置:打开“打印”对话框,在“副本”选择区的“份数”输入框中输入要打印的稿件数量,单击“确定”按钮就可以了。

b.打印一部分页码:打开“打印”对话框,在“页面范围”选择区中选择“页码范围”,填入要打印的页码,每两个页码之间加一个半角的逗号,连续的页码之间加一个半角的连字符就可以了;也可以选择打印当前页,或者打印选定的内容。

c.把一个文档像一般的书籍那样打印出来:打开“页面设置”对话框,在“页边距”选项卡中选中“对称页边距”前的复选框,页边距的“左”和“右”就变成了“内侧”和“外侧”,在装订线后面的输入框中输入1,单

击“确定”按钮,然后打开“打印”对话框,从“打印”下拉列表框中选择“奇数页”,单击“确定”按钮进行打印,打印完毕后再将打印出来的纸翻过来,放回打印机中,在刚才的对话框中选择“偶数页”进行打印,打印时一定要注意纸张的放置顺序。

e.般在打印之前先预览一下打印的内容:单击“打印预览”按钮,将窗口转换到打印预览窗口中,在这里看到的文档的效果就是打印出来的效果,预览有多页同时显示,也有单页显示:单击“单页”按钮,在预览窗口中的文档就按照单页来显示,单击“多页”按钮,选择一种多页的方式,回到了多页显示的状态;同页面视图中一样,可以设置显示的比例,还可以设置标尺的显隐,单击“查看标尺”按钮,取消按下状态,可以将标尺隐藏起来;单击这个放大镜按钮,使它不再按下,可以在这里直接编辑文档,如果对预览的效果感到满意,直接单击这个“打印”按钮,就可以把文档打印出来。

使用快捷键Ctrl+P键也可以打开打印对话框;打开“打印”对话框,在“副本”选择区中可以设置文档是否按份打印,f.如果选择了按份打印,则文档在打印时将从第一页打印到最后一页后再开始打印第二份,否则在打印时Word会把一页的份数打印完以后再打印后面的页。

除了使用“常用”工具栏上的“打印预览”按钮可以进入打印预览状态外,使用“文件”菜单中的“打印预览”命令也可以进入打印预览状态。

七、制作表格

(一)、新建表格

1)利用工具栏上按钮——“插入表格”钮;2)利用“表格”菜单中“插入表格”;

3)利用“绘制表格”功能;

b、输入表格内容

将插入点定位在单元格中,然后输入文本。

定位文本插入点:1)用鼠标——在单元格中单击;2)用键盘方向键

(二)、表格的排版

1、选定表格方法一:

功能操作

选定单元格

鼠标移至单元格左端,指针变形,单击左键

选定表格行

鼠标移至表格行外,指针变形,单击左键

选定表格列

鼠标移至表格列外,指针变形,单击左键

选任意行列

按左键,拖过要选定的行列或单元格

选整个

表格

鼠标拖过表格的全部行

方法二:

单击“表格”→“选定”→选某项

2、表格中文字排版

1)表格中的一个单元格即是一个段落;

2)可同时选中多个单元格或一行、一列进行格式编排。

3、插入行、列

1)操作:

方法1:选中行/列→单击右键打开快捷菜单→选“插入行/列”

方法2:选中行/列→打开“表格”→执行“插入行/列”

方法3::选中行/列→单击“常用工具栏”的“插入行/列”按钮

2)说明:

(a)当光标置于表格中,工具栏上“插入表格”按钮会变成“插入行”、“插入列”或“插入单元格”;

(b)一次插入多行/多列,应先选中多行/多列,再执行“插入行/列”命令;

(c)插入新行位于原行上侧,新列位于原列左侧。

4、删除行、列、

方法一:选中行/列,单击工具栏中“剪切”;

方法二:选中行/列,打开“表格”或快捷菜单,执行“删除行/列”;

方法三:选中行/列,按Ctrl+X。

5、插入和删除单元格

删除单元格不能用“剪切”,剪切只能删除单元格中文本,不能删除单元格本身。

6、单元格的拆分与合并

选中单元格→单击“表格”中“合并/拆分单元格”的命令→打开“拆分单元格”对话框→输入行列数。

7、表格的拆分与合并

拆分表格:插入点置于拆分位置(除第1行外)→单击“表格”的“拆分表格”命令

或“Ctrl+Shift+Enter"

合并表格:删除两表格之间的段落或空行。

8、表格边框的设定

1)选中表格,单击“格式“的”边框和底纹“,打开对话框。

2)利用“表格和边框“工具栏中的边框和底纹工具按钮

9、调整表格的列宽和行高

1)指针移至表格中需调整的行/列分隔线上,指针变形,拖动分隔线。

2)选定行/列→单击“表格”中“单元格高度和宽度”→选“行/列”选项卡→输入数据→确定。

3)拖动标尺上的行/列标记块,可改变行高/列宽。

下载文档原格式(Word原格式,共12页)
相关文档
  • word文字处理

  • word文字处理技巧

  • word文字处理部分

  • word文字处理技巧大全

  • 文字处理软件word

  • word文字处理操作题