搜档网
当前位置:搜档网 > H3C S3100 交换机配置步骤

H3C S3100 交换机配置步骤

H3C S3100低端交换机配置步骤

1、给设备命名

system

[H3C]sysname (楼宇名称简写)

2、配IP地址及vlan描述

[H3C]interface Vlan-interface1 (VLAN 1作为下级单位的管理VLAN)

[H3C-Vlan-interface1] ip address (各楼宇设备IP) IP地址掩码

[H3C-Vlan-interface1]description GL_VLAN

3、缺省网关

[H3C]ip route-static 0.0.0.0 0.0.0.0 本地网关地址

4、超级用户密码

[H3C]super password level 3 cipher H3C

5、配置telnet密码

[H3C]user-interface vty 0 4

[H3C-ui-vty0-4] authentication-mode password

[H3C-ui-vty0-4] set authentication password cipher huawei

[H3C-ui-vty0-4] user privilege level 1

6、WEB访问用户名和密码

[H3C]local-user admin

[H3C-luser-admin] password cipher huawei

[H3C-luser-admin] service-type telnet [H3C-luser-admin] level 3

7、网管配置

[H3C]snmp-agent community read public

[H3C]snmp-agent community write H3C

[H3C]snmp-agent sys-info version all

[H3C]snmp-agent trap enable

8、链路捆绑及端口描述

[H3C]link-aggregation group1mode manual

[H3C]interface GigabitEthernet3/0/1

[H3C-GigabitEthernet3/0/1]port link-type trunk

[H3C-GigabitEthernet3/0/1] port trunk permit vlan 1000

[H3C-GigabitEthernet3/0/1]port link-aggregation group1

[H3C-GigabitEthernet3/0/1] description TO_对端设备名_对端设备型号_对端接口

#

[H3C]interface GigabitEthernet3/0/2

[H3C-GigabitEthernet3/0/2] port link-type trunk

[H3C-GigabitEthernet3/0/2] port trunk permit vlan 1000

[H3C-GigabitEthernet3/0/2] port link-aggregation group1

9、Trunk链路配置

[H3C] interface GigabitEthernet1/1/3

[H3C-GigabitEthernet1/1/3] port link-type trunk

[H3C-GigabitEthernet1/1/3]port trunk permit vlan all

10、S3100交换机堆叠

[H3C] stacking ip-pool IP地址前缀堆叠交换机个数 IP地址掩码

[H3C]stacking enable

11、O SPF简易配置过程

[H3C] ospf

[H3C -ospf-1]area 区域编码

[H3C -ospf-1-area-0.0.0.1]network IP地址 IP地址反掩码

12、O SPF和RIP路由的双向引入

[H3C] ospf

[H3C -ospf-1] import-route rip

[H3C] rip

[H3C -ospf-1] import-route ospf

(注:专业文档是经验性极强的领域,无法思考和涵盖全面,素材和资料部分来自网络,供参考。可复制、编制,期待你的好评与关注)

相关文档
  • h3c交换机常用配置

  • h3c交换机初始配置

  • h3c交换机配置教程