搜档网
当前位置:搜档网 > H3C交换机配置基础

H3C交换机配置基础

H3C交换机配置基础技术创新变革未来

目录

1H3C-S3600交换机概述

2通过Console口登录设备的配置方法介绍

3通过telnet登录设备的配置方法介绍

4交换机网络功能配置

5其他功能-下次学习再补充

1H3C-S3600交换机概述

H3C S3600系列交换机是H3C公司基于IToIP理念设计和开发的智能弹性以太网交换机。系统采用创新的IRF技术,在安全可靠、多业务融合、易管理和维护等方面为用户提供全新的技术特性和解决方案,是理想的办公网、业务网和驻地网的汇聚、接入交换机以及中小企业、分支机构的核心交换机。

H3C交换机配置基础

H3C交换机配置基础

做网络配置交换机时一般都是通过Console口进行连接配置,但我们可能会如果有人随意修改设备配置是一件很麻烦的事了,那么我们有些时候需要在登录Console口时通过一些验证然后才能登录设备进行操作,那么下面我就介绍一下这些操作方法。

通过Console口进行本地登录是登录设备的最基本的方式,也是配置通过其他方式登录设备的基础。如图所示

H3C交换机配置基础

H3C交换机配置基础

通过在Console口用户界面下配置认证方式,可以对使用Console口登录的用户进行限制,以提高设备的安全性。Console口支持的认证方式有none、password和scheme三种。

1、认证方式为none:表示下次使用Console口本地登录设备时,不需要进行用户名和密码认证、任何人都可以通过Console口登录到设备上,这种情况可能会带来安全隐患。

2、认证方式为password:表示下次使用Console口本地登录设备时,需要进行密码认证、只有密码认证成功、用户才能登录到设备上。

3、认证方式为scheme:表示下次使用Console口登录设备时需要进行用户名和密码认证,用户名或密码错误,均会导致登录失败。用户认证又分为本地认证和远程认证,如果采用本地认证,则需要配置本地用户及相应参数;如果采用远程认证,则需要在远程认证服务器上配置用户名和密码。不同的认证方式下,Console口登录方式需要进行的配置不同。

H3C交换机配置基础

(1)配置通过Console口登录设备时无需认证(None)

system-view//进入系统视图

[H3C] user-interface console 0//进入Console

口用户界面视图

[H3C-ui-console0] authentication-mode

none//设置登录用户的认证方式为不认证

用户通过Console口登录设备时无需认证登

录界面

H3C交换机配置基础

(2)配置通过Console口登录设备时采用密码认证(Password)

system-view//进入系统视图;

[H3C] user-interface console 0//进入Console口用

户界面视图;

[H3C-ui-console0] authentication-mode password

//设置登录用户的认证方式为本地密码认证;

[H3C-ui-console0] set authentication password {

cipher | simple } password //设置本地验证的密码

(cipher密文,simple明文);

用户通过Console 口登录设备时采用密码认证登

录界面

H3C交换机配置基础

(3)配置通过Console口登录设备时采用AAA认证(Scheme) system-view //进入系统视图

[H3C-ui-console0] user-interface console 0 //进入

Console口用户界面视图

[H3C-ui-console0] authentication-mode scheme //设置

登录用户的认证方式为通过认证方案认证

[H3C]quit

[H3C]local-user aaa //建立并进入本地用户

[H3C-ui-console0] password { cipher | simple }

password //设置本地验证的密码(cipher密文,simple

明文)

[H3C-ui-console0] authorization-attribute level 3 //设

置本地用户的命令级别

[H3C-ui-console0] service-type terminal //设置本地用

户的服务类型

用户通过Console 口口登录设备时AAA认证登录界面

H3C交换机配置基础

(1)配置H3C telnet登陆的ip地址

(2)进入用户界面视图

(3)设置认证方式为密码验证方式

(4)设置登陆验证的password为明文密码“huawei”(5)配置登陆用户的级别为最高级别3(缺省为级别1)

H3C交换机配置基础

(1)配置H3C telnet登陆的ip地址

system-view

[SwitchA]vlan 1

[SwitchA-vlan1]port Ethernet 1/0/1

[SwitchA-vlan1]quit

[SwitchA]management-vlan 1(管理VLAN,默认是VLAN 1,如需修改,才便使用此命令)[SwitchA]interface vlan 1

[SwitchA-Vlan-interface1]ip address 192.168.0.1 24

H3C交换机配置基础

(2)进入配置H3C telnet的用户界面视图

[SwitchA]user-interface vty 0 4

(3)设置认证方式为密码验证方式

[SwitchA-ui-vty0-4]authentication-mode password ([scheme],用于验证用户名和密码的模式)(4)设置登陆验证的password为明文密码"huawei" (若选用scheme模式,则不需要这一条) [SwitchA-ui-vty0-4]set authentication password simple huawei

(5)配置登陆用户的级别为最高级别3(缺省为级别1)

[SwitchA-ui-vty0-4]user privilege level 3

如第3条选用了scheme模式,则要加下面这一命令:

(6)添加telnet管理的用户,用户类型为"telnet",用户名为"huawei",密码为" admin"

[SwitchA]local-user huawei

[SwitchA-luser-huawei]service-typetelnetlevel 3

[SwitchA-luser-huawei]password simple admin

配置H3C telnet的全部过程介绍完毕-telnet server enable打开服务

H3C交换机配置基础

(1)划分VLAN,并描述(2)给VLAN 划网关(3)给VLAN 指定端口(4)配置路由协议

H3C交换机配置基础

(1)划分VLAN,并描述

vlan 1

description local-s3600 //本交换机使用

#

vlan 2

description link-to-shanxicentre //陕西省中心

#

vlan 3

description link-to-shangjiecentre //商界分中心内部使用#

vlan 4

description link-to-shangdongsuo //商东所

#

vlan 5

description link-to-shangnansuo //商南所

H3C交换机配置基础

(2)给VLAN 划网关

#

interface Vlan-interface2

description link to shanxicentre

ip address 10.61.242.110 255.255.255.252 //省中心指定广域网关、子网掩码#

interface Vlan-interface3

description link to shangjiecentre

ip address 10.161.134.65 255.255.255.192 //商界分中心局域网关、子网掩码#

interface Vlan-interface4

description link to shangdongsuo

ip address 10.61.242.113 255.255.255.252 //商东所广域网关、子网掩码

#

interface Vlan-interface5

description link to shangnansuo

ip address 10.61.242.117 255.255.255.252 //商南所广域网关、子网掩码

H3C交换机配置基础

(3)给VLAN 指定端口

#

interface Ethernet1/0/2 //将交换机的端口2指定给省中心使用description link to shanxicentre

port access vlan 2

#

interface Ethernet1/0/15-24 //将交换机的端口15-24指定给分中心内部使用description link to shangjiecentre

port access vlan 3

#

interface Ethernet1/0/3 //将交换机的端口3指定给商东所使用description link to shangdongsuo

port access vlan 4

#

interface Ethernet1/0/4 //将交换机的端口4指定给商南所使用description link to shangnansuo

port access vlan 5

H3C交换机配置基础

(4)配置路由协议

//配静态路由(只用对远端设备配一条路由即可,本地自通)

ip route 0.0.0.0 0.0.0.0 10.61.242.109 //指定所有网段到商东所的路由

//配置商东所的反向路由

ip route 10.161.134.0 255.255.255.0 10.61.242.114

ip route 10.161.135.0 255.255.255.0 10.61.242.114

//配置商南所的反向路由

ip route 10.161.135.0 255.255.255.0 10.61.242.118

ip route 10.161.136.0 255.255.255.0 10.61.242.118

//省中心三层交换机配置:

ip route 10.61.242.0 255.255.255.0 10.61.242.110 //商东所242.114和商南所242.118共属的242.0指向分中心网关

ip route 10.161.134.0 255.255.255.0 10.61.242.110 //分中心内部网段指向分中心网关

//ip route 10.161.134.0 255.255.255.0 10.61.242.110

//ip route 10.161.135.0 255.255.255.0 10.61.242.110

//ip route 10.161.136.0 255.255.255.0 10.61.242.110

Thanks!

下载文档原格式(PDF原格式,共17页)
相关文档
  • h3c交换机常用配置

  • h3c交换机配置教程

  • h3c交换机初始配置

  • h3c交换机配置手册