搜档网
当前位置:搜档网 > H3C交换机配置单

H3C交换机配置单

[hexin-s5800]display current-configuration
#
version 5.20, Release 2202P06
#
sysname hexin-s5800
#
domain default enable system
#
telnet server enable
#
undo ip ttl-expires
#
vlan 1
#
vlan 101
#
vlan 102
#
vlan 103
#
vlan 104
#
vlan 105
#
vlan 106
#
vlan 107
#
vlan 108
#
radius scheme system
server-type extended
primary authentication 127.0.0.1 1645
primary accounting 127.0.0.1 1646
user-name-format without-domain
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
user-group system
#
local-user yyls
password simple s-5800
service-type telnet
#
interface NULL0
#
interface Vlan-interface1
ip address 192.168.1.254 255.255.255.0
#
interface vlan 101
ip address 192.168.101.254 255.255.255.0
quit
interface vlan 102
ip address 192.168.102.254 255.255.255.0
quit
interface vlan 103
ip address 192.168.103.254 255.255.255.0
quit
interface vlan 104
ip address 192.168.104.254 255.255.255.0
quit
interface vlan 105
ip address 192.168.105.254 255.255.255.0
quit
interface vlan 106
ip address 192.168.106.254 255.255.255.0
quit
interface vlan 107
ip address 192.168.107.254 255.255.255.0
quit
interface vlan 108
ip address 192.168.108.254 255.255.255.0
quit
#
interface GigabitEthernet1/0/1
port link-type trunk
port trunk permit vlan 101 to 108
#
interface GigabitEthernet1/0/2
port link-type trunk
port trunk permit vlan 101 to 108
#
interface GigabitEthernet1/0/3
port link-type trunk
port trunk permit vlan 101 to 108
#
interface GigabitEthernet1/0/4
port link-type trunk
port trunk permit vlan 101 to 108
#
interface GigabitEthernet1/0/5
port link-type trunk
port trunk permit vlan 101 to 108
#
interface GigabitEthernet1/0/6
port link-type trunk
port trunk permit vlan 101 to 108
#
interface GigabitEthernet1/0/7
port link-type trunk
port trunk permit vlan 101 to 108
#
interface GigabitEthernet1/0/8
port link-type trunk
port trunk permit vlan 101 to 108
#
interface GigabitEthernet1/0/9
#
interface GigabitEthernet1/0/10
#
interface GigabitEthernet1/0/11
#
interface GigabitEthernet1/0/12
#
interface GigabitEthernet1/0/13
#
interface GigabitEthernet1/0/14
#
interface GigabitEthernet1/0/15
#
interface GigabitEthernet1/0/16
#
interface GigabitEthernet1/0/17
#
interface GigabitEthernet1/0/18
#
interface GigabitEthernet1/0/19
#
interface GigabitEthernet1/0/20
#
interface GigabitEthernet1/0/21
#
interface GigabitEthernet1/0/22
#
interface GigabitEthernet1/0/23
#
interface GigabitEthernet1/0/24
#
user-interface aux 0 3
user-interface vty 0 4
user privilege level 3
set authentication password simple yyls-s5800
#
return
[hexin-s5800]

下载文档原格式(Txt原格式,共1页)
相关文档
  • h3c交换机配置

  • h3c交换机常用配置

  • h3c交换机初始配置

  • h3c交换机配置教程