搜档网
当前位置:搜档网 > H3C-3100和cisco-2960接入层配置方法

H3C-3100和cisco-2960接入层配置方法

接入层交换机配置

H3c 3100交换机配置:

1.进入全局配置模式,并修改交换机名:

system-view

[H3C]sysname XXX

[XXX]

2.配置交换机管理IP:

[H3C]interface Vlan-interface 1

[H3C-Vlan-interface1]ip address X.X.X.X 255.255.255.0

[H3C-Vlan-interface1]undo shutdown

3.返回上一级:

[H3C-Vlan-interface1]quit

[H3C]

4.设置默认路由:

[H3C]ip route-static 0.0.0.0 0.0.0.0 Y.Y.Y.Y

5.设置telnet登陆,并设置使用manager用户名登陆:

[H3C]user-interface vty 0 4

[H3C-ui-vty0-4]authentication-mode scheme

[H3C-ui-vty0-4]user privilege level 3

[H3C-ui-vty0-4]set authentication password simple wles,bgXXX(登录密码)

[H3C-ui-vty0-4]quit

[H3C]local-user manager

[H3C-luser-manager]password simple wles,bg005(登录密码)

[H3C-luser-manager]service-type ssh telnet terminal

[H3C-luser-manager]level 3

6.创建VLAN,并把端口划在此VLAN下:

[H3C]vlan XXX

[H3C-vlanXXX]port Ethernet 1/0/1

7.进入最后几个光口,设置成trunk接口,并通过所有VLAN:

[H3C]interface GigabitEthernet 1/1/1

[H3C-GigabitEthernet1/1/1]port link-type trunk

[H3C-GigabitEthernet1/1/1]port trunk permit vlan all

8.使用北塔监控:

[H3C]snmp-agent

[H3C]snmp-agent sys-info version all

[H3C]snmp-agent community read public

[H3C]snmp-agent community write private

[H3C]snmp-agent target-host trap address udp-domain 10.10.111.88 params securityname private

[H3C]snmp-agent target-host trap address udp-domain 10.10.111.88 params securityname public

9.保存配置:

[H3C]save

The configuration will be written to the device.

Are you sure?[Y/N]y两次回车。完成。

Cisco 2960交换机配置:

1.进入全局配置模式,修改交换机名,并设置enable密码:Switch>en

Switch#configure terminal

Switch(config)#hostname XX

XX(config)#enable password XXX

2.配置交换机管理IP:

Switch(config)#interface vlan 1

Switch(config-if)#ip address X.X.X.X 255.255.255.0

Switch(config-if)#no shutdown

3.返回上一级:

Switch(config-if)#exit

Switch(config)#

4.设置默认网关:

Switch(config)#ip default-gateway Y.Y.Y.Y

5.设置telnet登陆,并设置使用manager用户名登陆:

Switch(config)#line vty 0 4

Switch(config-line)#password wles,bgXXX(登录密码)

Switch(config-line)#login local

Switch(config)#username manager password wles,bgXXX(登录密码) 6.创建VLAN,并把端口划在此VLAN下:

Switch(config)#vlan XXX

Switch(config-vlan)#exit

Switch(config)#interface gigabitEthernet 1/0/1

Switch(config-if)#switchport mode access

Switch(config-if)#switchport access vlan XXX

7.进入最后几个光口,设置成trunk接口,并通过所有VLAN:Switch(config)#interface gigabitEthernet 1/0/25

Switch(config-if)#switchport mode trunk

Switch(config-if)#switchport trunk allowed vlan all

8.使用北塔监控:

Switch(config)#snmp-server community public ro

Switch(config)#snmp-server community private rw

Switch(config)#snmp-server host 10.10.111.88 public

9.保存配置:

Switch#write

相关文档
  • 接入层交换机配置

  • 双线路接入的配置方法

  • 接入层交换机配置文档

  • 接入层交换机配置手册

  • 交换机配置手册

  • h3c系统基本配置命令