搜档网
当前位置:搜档网 > 思科路由重分布

思科路由重分布

思科路由重分布

思科路由重分布

思科路由重分布

思科路由重分布

思科路由重分布

参考命令:

switch0:

switch>en

switch#conf t

switch(config)#hostname switch0 switch0(config)#exit

switch0#vlan database

switch0(vlan)#vtp client

switch0(vlan)#vtp domain network switch0(vlan)#vtp password 123 switch0(vlan)#exit

switch0#conf t

switch0(config)#interface f0/3

switch0(config-if)#switchport mode trunk

switch0(config-if)#switchport trunk allowed vlan all

switch1:

switch>en

switch#conf t

switch(config)#hostname switch1

switch1(config)#exit

switch1#vlan database

switch1(vlan)#vtp client

switch1(vlan)#vtp domain network

switch1(vlan)#vtp password 123

switch1(vlan)#exit

switch1#conf t

switch1(config)#interface f0/3

switch1(config-if)#switchport mode trunk

switch1(config-if)#switchport trunk allowed vlan all

multilayer switch0:

switch>en

switch#vlan database

switch(vlan)#vtp server

switch(vlan)#vtp domain network

switch(vlan)#vtp password 123

switch(vlan)#vlan 2 name sales

switch(vlan)#vlan 3 name marketing

switch(vlan)#vlan 4 name ToRouter

switch(vlan)#exit

switch#conf t

switch(config)#interface f0/11

switch(config-if)#switchport mode trunk

switch(config-if)#switchport trunk allowed vlan all switch(config)#interface f0/12

switch(config-if)#switchport mode trunk

switch(config-if)#switchport trunk allowed vlan all

switch0:

switch0#sh vlan

switch0#conf t

switch0(config)#interface f0/1

switch0(config-if)#switchport access vlan 2

switch0(config-if)#exit

switch0(config)#interface f0/2

switch0(config-if)#switchport access vlan 3

switch1:

switch1#sh vlan

switch1#conf t

switch1(config)#interface f0/1

switch1(config-if)#switchport access vlan 2

switch1(config-if)#exit

switch1(config)#interface f0/2

switch1(config-if)#switchport access vlan 3

multilayer switch0:

switch>en

switch#conf t

switch(config)#interface vlan 2

Switch(config-if)#ip add 192.168.10.1 255.255.255.0 switch(config)#interface vlan 3

Switch(config-if)#ip add 192.168.20.1 255.255.255.0 switch(config)#interface vlan 4

Switch(config-if)#ip add 192.168.30.1 255.255.255.0 switch(config)#interface f0/4

switch(config-if)#switchport access vlan 4

router0:

router>en

router#conf t

router(config)#hostname router0

router0(config)#int fa0/0

router0(config-if)#ip add 192.168.30.2 255.255.255.0 router0(config-if)#no sh

router0(config)#int fa0/1

router0(config-if)#ip add 172.168.10.1 255.255.255.0 router0(config-if)#no sh

router1:

router>en

router#conf t

router(config)#hostname router1

router1(config)#int fa0/0

router1(config-if)#ip add 10.168.40.1 255.255.255.0 router1(config-if)#no sh

router1(config)#int fa0/1

router1(config-if)#ip add 172.168.10.2 255.255.255.0 router1(config-if)#no sh

router1(config)#int s0/2

router1(config-if)#ip add 222.168.10.1 255.255.255.0 router1(config-if)#clock rate 19200

router1(config-if)#no sh

router2:

router>en

router#conf t

router(config)#hostname router2

router2(config)#int fa0/0

router2(config-if)#ip add 192.168.50.1 255.255.255.0 router2(config-if)#no sh

router1(config)#int s0/2

router1(config-if)#ip add 222.168.10.2 255.255.255.0 router1(config-if)#no sh

相关文档