搜档网
当前位置:搜档网 > H3C交换机恢复出厂和各种基本配置

H3C交换机恢复出厂和各种基本配置

1、开机启动,Ctrl+B进入bootrom菜单,选择恢复出厂设置

2、用com线连上电脑,用超级终端进入,然后重启电脑,看提示按ctrl+b进入bootrom模式,然后按照菜单提示删除flash中的.cfg文件,然后重启就可以了。或者进入后键入命令

reset save

reboot

将Trunk端口添加到VLAN中

7.3.3 将Trunk端口添加到VLAN中

Trunk端口可以允许多个VLAN通过,也就是可以加入多个VLAN,所以Trunk端口的VLAN加入不可能是一个一个地加,而是采取批量添加的方式进行。但只能在以太网端口视图下进行配置,配置步骤如表7-11所示。

【示例1】使用port trunk permit vlan命令将中继端口Ethernet2/0/1加入到2、6、10、50~100 VLAN中。

1. system-view

2.System View: return to User View with Ctrl+Z.

3.[H3C] interface Ethernet2/0/1

4.[H3C-Ethernet2/0/1] port trunk permit vlan 2 6 10 50

to 100

5.Please wait...

6.Done.

表7-11 把Trunk端口添加到VLAN中的步骤

H3C交换机恢复出厂和各种基本配置

H3C交换机恢复出厂和各种基本配置

【示例2】使用undo port trunk permit vlan命令将中继端口Ethernet2/0/1从VLAN 1中删除。

H3C 网络知识学习

H3C 网络知识学习

2011-09-22 10:38:50| 分类: H3C |字号订阅

以太网端口的链路类型

Access link: 只能允许某一个vlan的untagged数据流通过。

Trunk link:允许多个vlan的tagged数据流和某一个vlan的untagged数据流通过。

Hybrid link:允许多个vlan的tagged数据流和多个vlan的untagged数据流通过。

hybrid link端口可以允许多个vlan的报文发送时不携带标签,而Trunk端口只允许缺省vlan的报文发送时不携带标签。

三种类型的端口可以共存在一台设备上。

VLAN配置命令

创建vlan vlan 100 (1-4094)

删除vlan undo vlan 100 (1-4094)

在vlan中添加端口 port ethernet 2/0/1

在vlan中删除端口 undo port ethernet 2/0/1

将端口加入到vlan port access vlan 100 (1-4094)

将端口脱离vlan undo port access vlan 100 (1-4094)

显示vlan信息 display vlan VLANID (1-4094)

定义端口为Trunk port link-type trunk

删除端口的Trunk属性 undo port link-type

定义端口可以传输的vlan port trunk permit vlan VLANID

trunk链路允许所有的vlan通过 port trunk permit vlan all

在端口中删除可以传输的vlan undo port trunk permit vlan VLANID

VLAN1 缺省就有,不需要创建,也无法删除不建议用作业务vlan 可以用作管理vlan

配置VLAN虚接口

为已存在的vlan创建对应的vlan接口,并进入vlan接口视图 interface vlan-interface vlan-id

删除一个vlan接口 undo interface vlan-interface

*缺省情况下,在交换机上不存在vlan接口;

*可以通过ip address命令配置地址,使接口可以为在该vlan范围内接入的设备提供基于ip层得数据转发功能。

*在创建vlan接口之前,必须先创建对应的vlan,否则无法创建vlan接口。

配置IP地址

ip address 命令用来配置VLAN接口/LookBack接口的IP地址和掩码

undo ip address 命令用来删除VLAN接口/LookBack接口的Ip地址和掩码

ip address ip-address{mask|mask-length|} [sub]

undo ip address [ip-address{mask|mask-length} [sub] ]

* 在一般情况下,一个Vlan接口/Loopback接口/网络管理接口配置一个ip地址即可,但为了使交换机的一个vlan接口/Loopback接口 /网络管理接口可以与多个子网相连,一个VLAN接口/Loopback接口/网络管理接口最多可以配置多个ip地址,其中一个为主ip地址,其余为从 ip地址。

静态路由的配置命令和示例

[H3C]ip route-static ip-address{mask|mask-length} {interface-type interface-name|nexthop-address} [perference value] [reject|blackhole]

例如:

ip route-static 16 10.0.0.2

ip route-static 10.0.0.2

ip route-static 16 Serial 2/0

H3C 交换机常用配置命令

1、配置主机名

[H3C]systemname H3C

2、配置console口密码

#进入系统视图。

system-view

#进入AUX用户界面视图。

[H3C] user-interface aux 0

#设置通过Console口登录交换机的用户进行Password认证。[H3C-ui-aux0] authentication-mode password

#设置用户的认证口令为加密方式,口令为123456。

[H3C-ui-aux0] set authentication password cipher 123456 #设置从AUX用户界面登录后可以访问的命令级别为2级。

[H3C-ui-aux0] user privilege level 2

3、配置Telnet

#进入系统视图。

system-view

#进入VTY0用户界面视图。

[H3C] user-interface vty 0

#设置通过VTY0口登录交换机的用户进行Password认证。

[H3C-ui-vty0] authentication-mode password

#设置用户的认证口令为密码方式,口令为123456。

[H3C-ui-vty0] set authentication password cipher 123456 #设置从VTY0用户界面登录后可以访问的命令级别为2级。[H3C-ui-vty0] user privilege level 2

#设置VTY0用户界面支持Telnet协议。

[H3C-ui-vty0] protocol inbound telnet

4、配置交换机VLAN 1管理地址

system-view

[H3C] interface vlan-interface 1

[H3C-VLAN-interface1] ip address

5、配置交换机网关地址

[H3C]ip route-static 0.0.0.0

6、配置HTTP服务

[H3C] local-user

admin #创建http用户[H3C-luser-admin] service-type telnet

[H3C-luser-admin] authorization-attribute level 3

[H3C-luser-admin] password cipher admin #设置http用户密码,并加密显示

7、配置SNMP

[H3C]snmp-agent

[H3C]snmp-agent community read 123456 #设置snmp团体名称,权限为只读

[H3C]snmp-agent sys-info version v1 v2c #设置snmp版本v1和v2

8、Qos端口限速

[H3C] interface gigabitethernet 1/0/1

#配置限速参数,端口进/出速率限制为5120kbps。

[H3C-GigabitEthernet1/0/1] qos lr inbound cir 5120

[H3C-GigabitEthernet1/0/1] qos lr outbound cir 5120

9、创建VLAN

[H3C] vlan 100

10、删除VLAN

[H3C] undo vlan 100

11、将端口加入vlan 100

[H3C] interface GigabitEthernet 1/0/24

[H3C] port access vlan 100

12、查看VLAN

[H3C]display vlan all

12、查看端口状态

[H3C]display interface GigabitEthernet 1/0/24

14、启用端口

[H3C]interface GigabitEthernet 1/0/24

[H3C]undo shutdown

15、关闭端口

[H3C]interface GigabitEthernet 1/0/24

[H3C]shutdown

16、查看MAC地址列表

[H3C]display mac-address

17、查看arp信息

[H3C]display arp

18、查看current配置

[H3C]display current-configuration

19、查看saved配置

[H3C]display saved-configuration

注:current配置是保存在交换机内存里面,当交换机重启时,不会生效要交换机重启时生效,必须保存在saved-configureation配置里

20、保存交换机配置

[H3C]save

下载文档原格式(Word原格式,共10页)
相关文档
  • h3c交换机常用配置

  • h3c交换机初始配置

  • h3c交换机配置命令