搜档网
当前位置:搜档网 > H3C核心交换机配置命令实例

H3C核心交换机配置命令实例

sys
System View: return to User View with Ctrl+Z.
[H3C]dis curr
#
version 5.20, Release 6616P05
#
sysname H3C
#
domain default enable system
#
telnet server enable
#
switch-mode standard
#
vlan 1
description guanli
#
vlan 101
description FuWuQi
#
vlan 102
description zuoxi
#
vlan 103
description SheXiangTou
#
radius scheme system
#
domain system
access-limit disable
state active
idle-cut disable
self-service-url disable
#
user-group system
#
local-user admin
password simple admin
authorization-attribute level 3
service-type telnet
#
stp bpdu-protection
stp enable
#
interface NULL0
#
interface Vlan-interface1
ip address 10.16.0.1 255.255.255.0
#
interface Vlan-interface101
ip address 192.168.101.1 255.255.255.0
#
interface Vlan-interface102
ip address 192.168.102.1 255.255.255.0
#
interface Vlan-interface103
ip address 192.168.103.1 255.255.255.0
#
interface GigabitEthernet0/0/1
port link-mode bridge
port access vlan 103
#
interface GigabitEthernet0/0/2
port link-mode bridge
#
interface GigabitEthernet0/0/3
port link-mode bridge
#
interface GigabitEthernet0/0/4
port link-mode bridge
#
interface GigabitEthernet0/0/5
port link-mode bridge
shutdown
#
interface GigabitEthernet0/0/6
port link-mode bridge
shutdown
#
interface GigabitEthernet0/0/7
port link-mode bridge
shutdown
#
interface GigabitEthernet0/0/8
port link-mode bridge
shutdown
#
interface GigabitEthernet0/0/9
port link-mode bridge
#
interface GigabitEthernet0/0/10
port link-mode bridge
port link-type trunk
port trunk permit vlan all
#
interface GigabitEthernet0/0/11
port link-mode bridge
#
interface GigabitEthernet0/0/12
port link-mode bridge
#
interface GigabitEthernet0/0/13
port link-mode bridge
port link-type trunk
port trunk permit vlan 1 102 to 103
#
interface GigabitEthernet0/0/14
port link-mode bridge
#
interface GigabitEthernet0/0/15
port link-mode bridge
#
interface GigabitEthernet0/0/16
port link-mode bridge
#
interface GigabitEthernet0/0/17
port link-mode bridge
#
interface GigabitEthernet0/0/18
port link-mode bridge
#
interface GigabitEthernet0/0/19
port link-mode bridge
#
interface GigabitEthernet0/0/20
port link-mode bridge
#
interface GigabitEthernet0/0/21
port link-mode bridge
port access vlan 101
#
interface GigabitEthernet0/0/22
port link-mode bridge
port access vlan 101
#
interface GigabitEthernet0/0/23
port link-mode bridge
port access vlan 101
#
interface GigabitEthernet0/0/24
port link-mode bridge
port access vlan 101
#
interface GigabitEthernet0/0/25
port link-mode bridge
port access vlan 101
#
interface GigabitEthernet0/0/26
port link-mode bridge
port access vlan 101
#
interface GigabitEthernet0/0/27
port link-mode bridge
port access vlan 101
#
interface GigabitEthernet0/0/28
port link-mode bri

dge
port access vlan 101
#
interface M-Ethernet0/0/0
#
ip route-static 0.0.0.0 0.0.0.0 10.16.0.3
#
load xml-configuration
#
user-interface aux 0
authentication-mode password
set authentication password simple 123
user-interface vty 0 4
authentication-mode scheme
user privilege level 3
set authentication password simple 123456
protocol inbound telnet
Return

下载文档原格式(Txt原格式,共2页)
相关文档
  • h3c交换机常用命令

  • h3c交换机配置命令

  • h3c交换机常用配置

  • h3c交换机命令