搜档网
当前位置:搜档网 > H3C交换机操作手册

H3C交换机操作手册

目录

H3C 以太网交换机的基本操作 (2)

1.1 知识准备 (2)

1.2 操作目的 (2)

1.3 网络拓扑 (2)

1.4 配置步骤 (2)

1.4.1 串口操作配置 (2)

1.4.2 查看配置及日志操作 (5)

1.4.3 设置密码操作 (5)

1.5 验证方法 (6)

H3C 以太网交换机VLAN配置 (6)

1.6 知识准备 (6)

1.7 操作目的 (6)

1.8 操作内容 (6)

1.9 设备准备 (6)

1.10 拓扑 (6)

1.11 配置步骤 (7)

1.12 验证方法 (7)

H3C 以太网交换机链路聚合配置 (7)

1.13 知识准备 (7)

1.14 操作目的 (7)

1.15 操作内容 (7)

1.16 设备准备 (7)

1.17 网络拓扑 (7)

1.18 配置步骤 (8)

1.19 验证方法 (9)

H3C 以太网交换机STP 配置 (9)

1.20 知识准备 (9)

1.21 操作目的 (9)

1.22 操作内容 (9)

1.23 设备准备 (9)

1.24 网络拓扑 (10)

1.25 配置步骤 (10)

H3C 以太网交换机VRRP 配置 (11)

1.27 知识准备 (11)

1.28 操作目的 (11)

1.29 操作内容 (11)

1.30 设备准备 (11)

1.31 网络拓扑 (12)

1.32 配置步骤 (12)

1.33 验证方法 (14)

H3C 以太网交换机镜像配置 (14)

1.34 知识准备 (14)

1.35 操作目的 (14)

1.36 操作内容 (14)

1.37 设备准备 (14)

1.38 网络拓扑 (14)

1.39 配置步骤 (15)

1.40 验证方法 (15)

H3C 以太网交换机路由配置 (16)

1.41 知识准备 (16)

1.42 操作目的 (16)

1.43 操作内容 (16)

1.44 设备准备 (16)

1.45 网络拓扑 (16)

1.46 配置步骤 (16)

1.47 验证方法 (17)

H3C 以太网交换机ACL 配置 (17)

1.48 知识准备 (17)

1.49 操作目的 (18)

1.50 操作内容 (18)

1.51 网路拓扑 (18)

1.52 配置步骤 (18)

1.53 验证方法 (18)

实验一H3C 以太网交换机的基本操作

备注: H3C 以太网交换机采用统一软件平台VRP ,交换机命令完全相同。

1.1 知识准备

了解交换机的基本知识,了解交换机的基本原理。阅读H3C S7500 系列以太网交换机操作手册。

1.2 操作目的

通过以下举例学会通过串口操作交换机,并对交换机的端口进行基本配置;能够查看所配置的内容;学会如

何重新设置密码,

实验内容

通过串口线连接到7506 交换机,对7506 交换机进行配置,配置7506 交换机端口以及察看配置信息,设置7506 交换机密码,包

实验设备

7506一台

PC一台

串口线一条

平行网线一条

1.3 网络拓扑

H3C交换机操作手册

1.4 配置步骤

1.4.1 串口操作配置

H3C 7506 的调试配置一般是通过 Console 口连接的方式进行, Console 口连接配置采用 VT100 终端方式,下面以Windows 操作系统提供的超级终端工具配置为例进行说明。

1.将PC机与H3C 7506进行正确连线之后,点击系统的[开始→程序→附件→通讯→超级终端 ] ,进行超级终端连接,如错误!未找到引用源。所示。

图 1.4-1超级终端连接

2.在出现错误!未找到引用源。时,按要求输入有关的位置信息:国家/地区代码、地区电话号码编号和用来拨外线的电话号码。

图1.4-2 位置信息

3.弹出[连接说明]对话框时,为新建的连接输入名称并为该连接选择图标。如错误!未找到引用源。所示。

图1.4-3 新建连接

4.根据配置线所连接的串行口,选择连接串行口为COM1(依实际情况选择PC 机所使用的串口)。如错误!

未找到引用源。所示。

图 1.4-4连接配置资料

5.设置所选串行口的端口属性

端口属性的设置主要包括以下内容:波特率“ 9600”,数据位“ 8”,奇偶校验“无”,停止位“ 1”,数据流

控制“无” ,如错误!未找到引用源。所示。

图1.4-5端口属性配置设置

检查前面设定的各项参数正确无误后,H3C 7506 就可以加电启动,进行系统的初始化,进入配置模式进行操

作。

)。

第四步:键入命令,配置以太网交换机或查看以太网交换机运行状态。需要帮助可以随时键入“?”,具体的配置命令请参考本书中以后各章节的内容。

1.4.2 查看配置及日志操作

在所有模式下均可以查看交换机的配置。执行display current-configuration命令将会看到系统的全部配置在全局配置模式下,使用saveconfig 命令来保存配置信息。

要查看终端的监控和交换机日志信息,可执行如下操作:

[H3C] # display interface// 所有可以使用display 命令的模式下都可以使用此命令,用于查看接口状

[H3C] # display mac-address// 所有可以使用display 命令的模式下都可以使用此命令,用于查

看 mac-address信息

[H3C] # display log// 所有可以使用display 命令的模式下都可以使用此命令,用于查看日志信息

1.4.3 设置密码操作

由于全局配置模式下可以对设备进行全部功能的操作,所以进入全局配置模式的密码非常重要,设备在实际

应用中都要求修改进入全局配置模式的密码,具体示例如下:

system-view//进入全局配置模式

password:*****//输入进入全局配置模式的密码,缺省没有密码

[H3C] #//已经进入全局配置模式

为了便于对设备的维护,有时需要修改登录用户名或密码,配置如下:

[H3C] #user-interface aux //进入进入AUX 用户界面视图

[H3C-ui-aux0] authentication-mode password//设置通过Console 口登录交换机的用户进行Password 认证[H3C-ui-aux0] set authentication password simple 123456//设置用户的认证口令为明文方式,口令为123456端口基本配置和端口信息查看

下面在H3C 7506 上,对端口基本参数进行配置,如自动协商、双工模式、速率、流量控制等,端口参数的

配置在全局配置模式下进行。

[H3C] interface ethernet2/0/1//进入端口 Ethernet2/0/1

[H3C-Ethernet2/0/1] undo shutdown//使能端口 1

[H3C-Ethernet2/0/1] undo duplex auto//关闭端口 1的自适应功能

[H3C-Ethernet2/0/1] duplex full//设置端口1的工作方式为全双工

H3C交换机操作手册

[H3C-Ethernet2/0/1]jumboframe enable//允许长帧通过当前端口

使用 display命令可以查看端口的相关信息。

[H3C] display interface 2/0/1//显示端口 1 的配置和工作状态

1.5验证方法

退出重新登陆,验证密码配置是否正确。其它的可通过display 命令查看。

实验二 H3C 以太网交换机 VLAN配置

2.1知识准备

了解交换机的基本知识,了解交换机的基本原理,了解VLAN 的原理。

2.2操作目的

掌握 H3C 系列交换机产品VLAN 的配置和使用

2.3操作内容

VLAN 业务的配置

2.4设备准备

7506一台

PC机2台

直连网线3条

串口线一条

2.5拓扑

创建 VLAN2、 VLAN3,指定 VLAN2的描述字符串为 home;

通过配置将端口 Ethernet2/0/1 和 Ethernet2/0/2 加入到 VLAN2中,将端口 Ethernet2/0/3 和Ethernet2/0/4 加入到 VLAN3中。

2.6 配置步骤

交换机 A 的具体配置如下:

[H3C]vlan 2//创建VLAN2并进入其视图

[H3C-vlan2] description home//指定VLAN2的描述字符串为home

[H3C-vlan2] port Ethernet 2/0/1 Ethernet 2/0/2//向VLAN2中加入端口Ethernet2/0/1和Ethernet2/0/2

[H3C-vlan2] vlan 3//创建VLAN3并进入其视图

[H3C-vlan3] port Ethernet 2/0/3 Ethernet 2/0/4//向VLAN3中加入端口Ethernet2/0/3和Ethernet2/0/4

2.7 验证方法

1、 PC-1和PC-2能互通(同一个VLAN 内)

2、 PC-1和PC-2不能互通(不同一个VLAN 内)

实验三H3C

以太网交换机链路聚合配置

3.1知识准备

了解链路聚合原理,了解LACP 协议。

3.2操作目的

掌握 H3C 交换机链路聚合的配置和使用。

3.3操作内容

学会聚合配置

3.4设备准备

7506两台

直连网线四条

PC机二台

串口线一条

7

H3C交换机操作手册

3.6 配置步骤

以下只列出了Switch A的配置,Switch B上应作相应的配置,汇聚才能实际有效:l采用手工汇聚方式:

#创建手工汇聚组 1。

system-view

System View: return to User View with Ctrl+Z

[H3C] link-aggregation group 1 mode manual

# 将以太网端口Ethernet2/0/1至Ethernet2/0/3加入汇聚组1。

[H3C] interface ethernet2/0/1

[H3C-Ethernet2/0/1] port link-aggregation group 1

[H3C-Ethernet2/0/1] interface ethernet2/0/2

[H3C-Ethernet2/0/2] port link-aggregation group 1

[H3C-Ethernet2/0/2] interface ethernet2/0/3

[H3C-Ethernet2/0/3] port link-aggregation group 1

l 采用静态LACP汇聚方式:

#创建静态汇聚组 1。

[H3C] link-aggregation group 1 mode static

# 将以太网端口Ethernet2/0/1至Ethernet2/0/3加入汇聚组1。

[H3C] interface ethernet2/0/1

[H3C-Ethernet2/0/1] interface ethernet0/2

[H3C-Ethernet2/0/2] port link-aggregation group 1

[H3C-Ethernet2/0/2] interface ethernet0/3

[H3C-Ethernet2/0/3] port link-aggregation group 1

l 采用动态LACP汇聚方式:

# 开启以太网端口Ethernet2/0/1至Ethernet2/0/3的LACP协议。

[H3C] interface ethernet2/0/1

[H3C-Ethernet2/0/1] lacp enable

[H3C-Ethernet2/0/1] interface ethernet2/0/2

[H3C-Ethernet2/0/2] lacp enable

[H3C-Ethernet2/0/2] interface ethernet2/0/3

[H3C-Ethernet2/0/3] lacp enable

只有端口的基本配置、速率、双工等参数一致时,上述端口在开启LACP协议之后才能汇聚到同一个动态汇聚组内,

实现端口的负载分担。

3.7 验证方法

PC-1和PC-2互通,当拔掉交换机 A的其中一个端口时, PC-1和 PC-2可以互通。同时,可通过相关命令显示LACP 的配置信息和聚合结果,下面命令可在所有模式下运行。

实验四 H3C 以太网交换机STP 配置

4.1 知识准备

了解生成树协议

4.2 操作目的

掌握 7506 交换机 STP 的配置,熟悉相关配置命令。

4.3 操作内容

STP, RSTP,MSTP 业务的配置

3600四台

直连网线六条

串口线一条

4.5 网络拓扑

H3C交换机操作手册

1.交换机 SwitchA 、SwitchB 和 SwitchC 都通过 GE接口互连

2.SwitchB 和 SwitchC 交换机是核心交换机,要求主备。

3.要求整个网络运行STP协议。

4.6 配置步骤

【S witchA 交换机配置】

1.启动生成树协议

[SwitchA]stp enable

【SwitchB 交换机配置】

1.启动生成树协议

[SwitchB]stp enable

2.配置本桥为根桥

[SwitchB]stp root primary

【SwitchC 交换机配置】

1.启动生成树协议

[SwitchC]stp enable

2.配置本桥为备份根桥

【SwitchD 交换机配置】

1.启动生成树协议

[SwitchD]stp enable

【说明】

1. 缺省情况下交换机的优先级都是 32768,如果想人为指定某一台交换机为根交换机,也可以通过修改优先级来实现;

2.缺省情况下打开生成树后,所有端口都会开启生成树协议,请把接PC的端口改为边缘端口模式;

3.如果要控制某条链路的状态可以通过设置端口的cost 值来实现。

4.7 验证方法

执行配置后,会出现以下现象,可以使用PC机互 ping来验证:

1、PC-1和 PC-2互通

2、断开链路后,有少量丢包后,PC-1和 PC-2互通

3、PC-1和 PC-2互通

4、断开链路后,有少量丢包后,PC-1和 PC-2互通

5、PC-1和 PC-2互通

6、断开链路后,PC-1和PC-2仍然互通,无丢包

7、使用display stp查看交换机STP运行状态

8、查看端口STP状态display stp interface Ethernet XX是否正确

实验五 H3C 以太网交换机VRRP 配置

5.1 知识准备

了解交换机的VRRP协议,掌握7506VRRP配置方法等。

5.2 操作目的

通过本实验,掌握VRRP 配置。

5.3 操作内容

PC 机通过串口线连接到7506 交换机的console 口,配置7506 VRRP 协议

11

7506二台

PC二台

串口线一条

网线六条

5.5 网络拓扑

H3C交换机操作手册

5.6 配置步骤

(1)配置交换机A:# 配置 VLAN2。

system-view

[LSW-A] vlan 2

[LSW-A-vlan2] port Ethernet 2/0/6 [LSW-A-vlan2] quit

[LSW-A] interface Vlan-interface 2

[LSW-A-Vlan-interface2] ip address 202.38.160.1 255.255.255.0 [LSW-A-Vlan-interface2] quit

#使备份组的虚拟路由器的 IP 地址可以被 ping 通。

[LSW-A] vrrp ping-enable

#创建一个备份组。

[LSW-A] interface vlan 2

[LSW-A-Vlan-interface2] vrrp vrid 1 virtual-ip 202.38.160.111

#设置备份组的优先级。

[LSW-A-Vlan-interface2] vrrp vrid 1 priority 110

#设置备份组的抢占方式。

[LSW-A-Vlan-interface2] vrrp vrid 1 preempt-mode

(2)配置交换机B:

# 配置 VLAN2。

system-view

System View: return to User View with Ctrl+Z.

[LSW-B] vlan 2

[LSW-B-Vlan2] port Ethernet 2/0/5

[LSW-B-vlan2] quit

[LSW-B] interface Vlan-interface 2

[LSW-B-Vlan-interface2] ip address 202.38.160.2 255.255.255.0 [LSW-B-Vlan-interface2] quit

#使备份组的虚拟路由器的 IP 地址可以被 ping 通。

[LSW-B] vrrp ping-enable

#创建一个备份组。

[LSW-B] interface vlan 2

[LSW-B-Vlan-interface2] vrrp vrid 1 virtual-ip 202.38.160.111

#设置备份组的抢占方式。

[LSW-B-Vlan-interface2] vrrp vrid 1 preempt-mode

主机 A可将缺省网关设为202.38.160.111。

正常情况下,交换机 A 行使网关的职能,当交换机A关机或出现故障,交换机 B 将接替行使网关的职能。设置抢占方式的目的是当交换机 A 恢复工作后,能够继续成为Master 行使网关的职能。

5.7 验证方法

拔掉交换机一根出口线缆,PC 之间还能互通。

实验六H3C 以太网交换机镜像配置

6.1 知识准备

了解交换机的镜像基本知识,了解数据镜像的基本原理。

6.2 操作目的

通过本操作,能够使用户利用这些设备对镜像过来的报文进行分析,进行网络监控和故障排除等

6.3 操作内容

通过串口线连接到7506 交换机,对7506 交换机进行镜像配置,

6.4 设备准备

3228一台

PC一台

串口线一条

平行网线一条

6.5 网络拓扑

H3C交换机操作手册

镜像源端口为 GigabitEthernet 2/0/1,对端口接收和发送的报文都进行镜像镜像目的端口为GigabitEthernet 2/0/4

6.6 配置步骤

配置 1:

system-view

[H3C] mirroring-group 1 local

[H3C] interface GigabitEthernet 2/0/4

[H3C-GigabitEthernet2/0/4] mirroring-group 1 monitor-port

[H3C-GigabitEthernet2/0/4] quit

[H3C] interface GigabitEthernet 2/0/1

[H3C-GigabitEthernet2/0/1] mirroring-group 1 mirroring-port both

配置 2:

system-view

[H3C] mirroring-group 1 local

[H3C] mirroring-group 1 monitor-port GigabitEthernet 2/0/4

[H3C] mirroring-group 1 mirroring-port GigabitEthernet 2/0/1 both

6.7 验证方法

登陆到监控设备,查看是否有数据进入监控设备,并被监控。

实验七H3C 以太网交换机

路由配置

7.1 知识准备

掌握 7506 的基本操作,了解路由基本原理。

7.2 操作目的

掌握在 7506 上配置路由所需的基本命令;

7.3 操作内容

配置路由,使设备之间互通。

7.4 设备准备

7506三台

PC两台

直连网线六根

交叉网线一根

7.5 网络拓扑

7.6 配置步骤

下载文档原格式(Word原格式,共22页)
相关文档
  • h3c交换机配置手册

  • h3c交换机操作

  • h3c交换机设置

  • h3c交换机配置教程