搜档网
当前位置:搜档网 > H3C交换机操作手册

H3C交换机操作手册

目录

H3C以太网交换机得基本操作 (2)

1、1 知识准备 (2)

1、2 操作目得 (3)

1、3 网络拓扑 (3)

1、4 配置步骤 (3)

1、4、1 串口操作配置 (3)

1、4、2 查瞧配置及日志操作 (6)

1、4、3 设置密码操作 (6)

1、5 验证方法 (7)

H3C以太网交换机VLAN配置 (7)

1、6 知识准备 (7)

1、7 操作目得 (7)

1、8 操作内容 (7)

1、9 设备准备 (7)

1、10 拓扑 (7)

1、11 配置步骤 (7)

1、12 验证方法 (8)

H3C以太网交换机链路聚合配置 (8)

1、13 知识准备 (8)

1、14 操作目得 (8)

1、15 操作内容 (8)

1、16 设备准备 (8)

1、17 网络拓扑 (8)

1、18 配置步骤 (8)

1、19 验证方法 (10)

H3C以太网交换机STP配置 (10)

1、20 知识准备 (10)

1、21 操作目得 (10)

1、22 操作内容 (10)

1、23 设备准备 (10)

1、24 网络拓扑 (10)

1、25 配置步骤 (11)

1、26 验证方法 (12)

H3C以太网交换机VRRP配置 (12)

1、27 知识准备 (12)

1、28 操作目得 (12)

1、29 操作内容 (12)

1、30 设备准备 (12)

1、31 网络拓扑 (12)

1、32 配置步骤 (13)

1、33 验证方法 (14)

H3C以太网交换机镜像配置 (14)

1、34 知识准备 (15)

1、35 操作目得 (15)

1、36 操作内容 (15)

1、37 设备准备 (15)

1、38 网络拓扑 (15)

1、39 配置步骤 (15)

1、40 验证方法 (16)

H3C以太网交换机路由配置 (16)

1、41 知识准备 (16)

1、42 操作目得 (16)

1、43 操作内容 (16)

1、44 设备准备 (16)

1、45 网络拓扑 (16)

1、46 配置步骤 (17)

1、47 验证方法 (17)

H3C以太网交换机ACL配置 (18)

1、48 知识准备 (18)

1、49 操作目得 (18)

1、50 操作内容 (18)

1、51 网路拓扑 (18)

1、52 配置步骤 (18)

1、53 验证方法 (19)

实验一H3C以太网交换机得基本操作

备注:H3C以太网交换机采用统一软件平台VRP,交换机命令完全相同。

1.1 知识准备

了解交换机得基本知识,了解交换机得基本原理。阅读H3C S7500系列以太网交换机操作手册。

1.2 操作目得

通过以下举例学会通过串口操作交换机,并对交换机得端口进行基本配置;能够查瞧所配置得内容;学会如何重新设置密码,

实验内容

通过串口线连接到7506交换机,对7506交换机进行配置,配置7506交换机端口以及察瞧配置信息,设置7506交换机密码,包

实验设备

7506 一台

PC 一台

串口线一条

平行网线一条

1.3 网络拓扑

H3C交换机操作手册

1.4 配置步骤

1.4.1 串口操作配置

H3C 7506得调试配置一般就是通过Console口连接得方式进行,Console口连接配置采用VT100终端方式,下面以Windows操作系统提供得超级终端工具配置为例进行说明。

1.将PC机与H3C 7506进行正确连线之后,点击系统得[开始→程序→附件→通讯→超级终端],进行超级终端连接,如错误!未找到引用源。所示。

H3C交换机操作手册

图1.4-1 超级终端连接

2.在出现错误!未找到引用源。时,按要求输入有关得位置信息:国家/地区代码、地区xx号码编号与用来拨外线得xx号码。

H3C交换机操作手册

图1.4-2 位置信息

3.弹出[连接说明]对话框时,为新建得连接输入名称并为该连接选择图标。如错误!未找到引用源。所示。

H3C交换机操作手册

图1.4-3 新建连接

4.根据配置线所连接得串行口,选择连接串行口为1(依实际情况选择PC机所使用得串口)。如错误!未找到引用源。所示。

H3C交换机操作手册

图1.4-4 连接配置资料

5.设置所选串行口得端口属性

端口属性得设置主要包括以下内容:波特率“9600”,数据位“8”,奇偶校验“无”,停止位“1”,数据流控制“无”,如错误!未找到引用源。所示。

H3C交换机操作手册

图1.4-5 端口属性配置设置

检查前面设定得各项参数正确无误后,H3C 7506就可以加电启动,进行系统得初始化,进入配置模式进行操作。

以太网交换机上电,终端上显示设备自检信息,自检结束后提示用户键入回车,之后将出现命令行提示符(如)。

第四步:键入命令,配置以太网交换机或查瞧以太网交换机运行状态。需要帮助可以随时键入“?”,具体得配置命令请参考本书中以后各章节得内容。

1.4.2 查瞧配置及日志操作

在所有模式下均可以查瞧交换机得配置。执行display current-configuration 命令将会瞧到系统得全部配置

在全局配置模式下,使用saveconfig命令来保存配置信息。

要查瞧终端得监控与交换机日志信息,可执行如下操作:

[H3C] # display interface //所有可以使用display命令得模式下都可以使用此命令,用于查瞧

接口状态

[H3C] # display mac-address //所有可以使用display命令得模式下都可以使用

此命令,用于查瞧mac-address 信息

[H3C] # display log //所有可以使用display命令得模式下都可以使用此命令,

用于查瞧日志信息

1.4.3 设置密码操作

由于全局配置模式下可以对设备进行全部功能得操作,所以进入全局配置模式得密码非常重要,设备在实际应用中都要求修改进入全局配置模式得密码,具体示例如下:

system-view //进入全局配置模式

password:***** //输入进入全局配置模式得密码,缺省没有密码

[H3C] # //已经进入全局配置模式

为了便于对设备得维护,有时需要修改登录用户名或密码,配置如下:

[H3C] #user-interface aux //进入进入AUX用户界面视图

[H3C-ui-aux0] authentication-mode password //设置通过Console口登录交换机得用户进行Password 认证

[H3C-ui-aux0] set authentication password simple 123456 //设置用户得认证口令为明文方式,口令为123456

端口基本配置与端口信息查瞧

下面在H3C 7506上,对端口基本参数进行配置,如自动协商、双工模式、速率、流量控制等,端口参数得配置在全局配置模式下进行。

[H3C] interface ethernet2/0/1 //进入端口Ethernet2/0/1

[H3C-Ethernet2/0/1] undo shutdown //使能端口1

[H3C-Ethernet2/0/1] undo duplex auto //关闭端口1得自适应功能

[H3C-Ethernet2/0/1] duplex full //设置端口1得工作方式为全双工

[H3C-Ethernet2/0/1] speed 10 //设置端口1得速率为10M

[H3C-Ethernet2/0/1]jumboframe enable //允许长帧通过当前端口

使用display 命令可以查瞧端口得相关信息。

[H3C] display interface2/0/1 //显示端口1得配置与工作状态

1.5 验证方法

退出重新登陆,验证密码配置就是否正确。其它得可通过display命令查瞧。

实验二H3C以太网交换机VLAN配置

2.1 知识准备

了解交换机得基本知识,了解交换机得基本原理,了解VLAN得原理。

2.2 操作目得

掌握H3C系列交换机产品VLAN得配置与使用

2.3 操作内容

VLAN业务得配置

2.4 设备准备

7506 一台

PC机2台

直连网线3条

串口线一条

2.5 拓扑

H3C交换机操作手册

创建VLAN2、VLAN3,指定VLAN2得描述字符串为home;

通过配置将端口Ethernet2/0/1与Ethernet2/0/2加入到VLAN2中,将端口Ethernet2/0/3与Ethernet2/0/4加入到VLAN3中。

2.6 配置步骤

交换机A得具体配置如下:

[H3C]vlan 2 //创建VLAN2并进入其视图

[H3C-vlan2] description home //指定VLAN2得描述字符串为home

[H3C-vlan2] port Ethernet 2/0/1 Ethernet 2/0/2 //向VLAN2中加入端口Ethernet2/0/1与Ethernet2/0/2

[H3C-vlan2] vlan 3 //创建VLAN3并进入其视图

[H3C-vlan3] port Ethernet 2/0/3 Ethernet 2/0/4 //向VLAN3中加入端口Ethernet2/0/3与Ethernet2/0/4

2.7 验证方法

1、PC-1与PC-2能互通(同一个VLAN 内)

2、PC-1与PC-2不能互通(不同一个VLAN 内)

实验三H3C以太网交换机链路聚合配置

3.1 知识准备

了解链路聚合原理,了解LACP协议。

3.2 操作目得

掌握H3C交换机链路聚合得配置与使用。

3.3 操作内容

学会聚合配置

3.4 设备准备

7506 两台

直连网线四条

PC机二台

串口线一条

3.5 网络拓扑

H3C交换机操作手册

3.6 配置步骤

以下只列出了Switch A得配置,Switch B上应作相应得配置,汇聚才能实际有效:l采用手工汇聚方式:

# 创建手工汇聚组1。

system-view

System View: return to User View with Ctrl+Z

[H3C] link-aggregation group 1 mode manual

# 将以太网端口Ethernet2/0/1至Ethernet2/0/3加入汇聚组1。

[H3C] interface ethernet2/0/1

[H3C-Ethernet2/0/1] port link-aggregation group 1

[H3C-Ethernet2/0/1] interface ethernet2/0/2

[H3C-Ethernet2/0/2] port link-aggregation group 1

[H3C-Ethernet2/0/2] interface ethernet2/0/3

[H3C-Ethernet2/0/3] port link-aggregation group 1

l采用静态LACP汇聚方式:

# 创建静态汇聚组1。

[H3C] link-aggregation group 1 mode static

# 将以太网端口Ethernet2/0/1至Ethernet2/0/3加入汇聚组1。

[H3C] interface ethernet2/0/1

[H3C-Ethernet2/0/1] port link-aggregation group 1

[H3C-Ethernet2/0/1] interface ethernet0/2

[H3C-Ethernet2/0/2] port link-aggregation group 1

[H3C-Ethernet2/0/2] interface ethernet0/3

[H3C-Ethernet2/0/3] port link-aggregation group 1

l采用动态LACP汇聚方式:

# 开启以太网端口Ethernet2/0/1至Ethernet2/0/3得LACP协议。

[H3C] interface ethernet2/0/1

[H3C-Ethernet2/0/1] lacp enable

[H3C-Ethernet2/0/1] interface ethernet2/0/2

[H3C-Ethernet2/0/2] lacp enable

[H3C-Ethernet2/0/2] interface ethernet2/0/3

[H3C-Ethernet2/0/3] lacp enable

只有端口得基本配置、速率、双工等参数一致时,上述端口在开启LACP协议之后才能汇聚到同一个动态汇聚组内,实现端口得负载分担。

3.7 验证方法

PC-1与PC-2互通,当拔掉交换机A得其中一个端口时,PC-1与PC-2可以互通。同时,可通过相关命令显示LACP 得配置信息与聚合结果,下面命令可在所有模式下运行。

实验四H3C以太网交换机STP配置

4.1 知识准备

了解生成树协议

4.2 操作目得

掌握7506交换机STP得配置,熟悉相关配置命令。

4.3 操作内容

STP,RSTP,MSTP业务得配置

4.4 设备准备

3600 四台

直连网线六条

串口线一条

4.5 网络拓扑

H3C交换机操作手册

1、交换机SwitchA、SwitchB与SwitchC都通过GE接口互连

2、SwitchB与SwitchC交换机就是核心交换机,要求主备。

3.要求整个网络运行STP协议。

4.6 配置步骤

【SwitchA交换机配置】

1、启动生成树协议

[SwitchA]stp enable

【SwitchB交换机配置】

1、启动生成树协议

[SwitchB]stp enable

2、配置本桥为根桥

[SwitchB]stp root primary

【SwitchC交换机配置】

1、启动生成树协议

[SwitchC]stp enable

2、配置本桥为备份根桥

[SwitchC]stp root secondary

【SwitchD交换机配置】

1、启动生成树协议

[SwitchD]stp enable

【说明】

1、缺省情况下交换机得优先级都就是32768,如果想人为指定某一台交换机为根交换机,也可以通过修改优先级来实现;

2、缺省情况下打开生成树后,所有端口都会开启生成树协议,请把接PC得端口改为边缘端口模式;

3、如果要控制某条链路得状态可以通过设置端口得cost值来实现。

4.7 验证方法

执行配置后,会出现以下现象,可以使用PC机互ping来验证:

1、PC-1与PC-2互通

2、断开链路后,有少量丢包后,PC-1与PC-2互通

3、PC-1与PC-2互通

4、断开链路后,有少量丢包后,PC-1与PC-2互通

5、PC-1与PC-2互通

6、断开链路后,PC-1与PC-2仍然互通,无丢包

7、使用display stp查瞧交换机STP运行状态

8、查瞧端口STP状态display stp interface Ethernet XX就是否正确

实验五H3C以太网交换机VRRP配置

5.1 知识准备

了解交换机得VRRP协议,掌握7506VRRP配置方法等。

5.2 操作目得

通过本实验,掌握VRRP配置。

5.3 操作内容

PC机通过串口线连接到7506交换机得console口,配置7506 VRRP协议

5.4 设备准备

7506 二台

PC 二台

串口线一条

网线六条

5.5 网络拓扑

H3C交换机操作手册

5.6 配置步骤

(1) 配置交换机A:

# 配置VLAN2。

system-view

[LSW-A] vlan 2

[LSW-A-vlan2] port Ethernet 2/0/6

[LSW-A-vlan2] quit

[LSW-A] interface Vlan-interface 2

[LSW-A-Vlan-interface2] ip address 202、38、160、1 255、255、255、0 [LSW-A-Vlan-interface2] quit

# 使备份组得虚拟路由器得IP地址可以被ping通。

[LSW-A] vrrp ping-enable

# 创建一个备份组。

[LSW-A] interface vlan 2

[LSW-A-Vlan-interface2] vrrp vrid 1 virtual-ip 202、38、160、111

# 设置备份组得优先级。

[LSW-A-Vlan-interface2] vrrp vrid 1 priority 110

# 设置备份组得抢占方式。

[LSW-A-Vlan-interface2] vrrp vrid 1 preempt-mode

(2) 配置交换机B:

# 配置VLAN2。

system-view

System View: return to User View with Ctrl+Z、

[LSW-B] vlan 2

[LSW-B-Vlan2] port Ethernet 2/0/5

[LSW-B-vlan2] quit

[LSW-B] interface Vlan-interface 2

[LSW-B-Vlan-interface2] ip address 202、38、160、2 255、255、255、0

[LSW-B-Vlan-interface2] quit

# 使备份组得虚拟路由器得IP地址可以被ping通。

[LSW-B] vrrp ping-enable

# 创建一个备份组。

[LSW-B] interface vlan 2

[LSW-B-Vlan-interface2] vrrp vrid 1 virtual-ip 202、38、160、111

# 设置备份组得抢占方式。

[LSW-B-Vlan-interface2] vrrp vrid 1 preempt-mode

主机A可将缺省网关设为202、38、160、111。

正常情况下,交换机A行使网关得职能,当交换机A关机或出现故障,交换机B将接替行使网关得职能。设置抢占方式得目得就是当交换机A恢复工作后,能够继续成为Master行使网关得职能。

5.7 验证方法

拔掉交换机一根出口线缆,PC之间还能互通。

实验六H3C以太网交换机镜像配置

6.1 知识准备

了解交换机得镜像基本知识,了解数据镜像得基本原理。

6.2 操作目得

通过本操作,能够使用户利用这些设备对镜像过来得报文进行分析,进行网络监控与故障排除等

6.3 操作内容

通过串口线连接到7506交换机,对7506交换机进行镜像配置,

6.4 设备准备

3228 一台

PC 一台

串口线一条

平行网线一条

6.5 网络拓扑

H3C交换机操作手册

镜像源端口为GigabitEthernet 2/0/1,对端口接收与发送得报文都进行镜像

镜像目得端口为GigabitEthernet 2/0/4

6.6 配置步骤

配置1:

system-view

[H3C] mirroring-group 1 local

[H3C] interface GigabitEthernet 2/0/4

[H3C-GigabitEthernet2/0/4] mirroring-group 1 monitor-port

[H3C-GigabitEthernet2/0/4] quit

[H3C] interface GigabitEthernet 2/0/1

[H3C-GigabitEthernet2/0/1] mirroring-group 1 mirroring-port both

配置2:

system-view

[H3C] mirroring-group 1 local

[H3C] mirroring-group 1 monitor-port GigabitEthernet 2/0/4

[H3C] mirroring-group 1 mirroring-port GigabitEthernet 2/0/1 both

6.7 验证方法

登陆到监控设备,查瞧就是否有数据进入监控设备,并被监控。

实验七H3C以太网交换机路由配置

7.1 知识准备

掌握7506得基本操作,了解路由基本原理。

7.2 操作目得

掌握在7506上配置路由所需得基本命令;

7.3 操作内容

配置路由,使设备之间互通。

7.4 设备准备

7506 三台

PC 两台

直连网线六根

交叉网线一根

7.5 网络拓扑

H3C交换机操作手册

7.6 配置步骤

说明:

在进行下列配置之前,请先确保以太网链路层能够正常工作,且各VLAN接口IP地址已经配置完成。# 配置交换机SwitchA得静态路由。

[SwitchA] ip route-static 1、1、3、0 255、255、255、0 1、1、2、2

[SwitchA] ip route-static 1、1、4、0 255、255、255、0 1、1、2、2

[SwitchA] ip route-static 1、1、5、0 255、255、255、0 1、1、2、2

# 配置交换机SwitchB得静态路由。

[SwitchB] ip route-static 1、1、2、0 255、255、255、0 1、1、3、1

[SwitchB] ip route-static 1、1、5、0 255、255、255、0 1、1、3、1

[SwitchB] ip route-static 1、1、1、0 255、255、255、0 1、1、3、1

# 配置交换机SwitchC得静态路由。

[SwitchC] ip route-static 1、1、1、0 255、255、255、0 1、1、2、1

[SwitchC] ip route-static 1、1、4、0 255、255、255、0 1、1、3、2

# 在主机A上配缺省网关为1、1、5、1,配置过程略。

# 在主机B上配缺省网关为1、1、4、1,配置过程略。

# 在主机C上配缺省网关为1、1、1、1,配置过程略。

至此图中所有主机或以太网交换机之间均能两两互通

7.7 验证方法

1、所有主机或以太网交换机之间均能两两互通

2、故障现象:以太网交换机没有配置动态路由协议,接口得物理状态与链路层协议状态均已处于UP,但IP报文不能正常转发。

故障排除:可按如下步骤进行检查。

用display ip routing-table protocol static命令查瞧就是否正确配置相应静态路由。

用display ip routing-table命令查瞧该静态路由就是否已经生效。

实验八H3C以太网交换机ACL配置

8.1 知识准备

掌握7506得基本操作,了解ACL基本原理。

8.2 操作目得

掌握7506设备ACL配置命令

8.3 操作内容

利用ACL技术,实现数据过滤

8.4 网路拓扑

H3C交换机操作手册

建立基本得ACL,来实现只允许10、10、10、0 PC对设备进行管理,

8.5 配置步骤

1、设置只允许符合ACL1得IP地址登录交换机

[SwitchA-ui-vty0-4]acl 1 inbound

2、设置规则只允许某网段登录

[SwitchA]acl number 1

[SwitchA-acl-basic-1]

[SwitchA-acl-basic-1]rule permit source 10、10、10、0 0、0、0、255

3、设置规则只禁止某网段登录

[SwitchA]acl number 1

[SwitchA-acl-basic-1]

[SwitchA-acl-basic-1]rule deny source 10、10、10、0 0、0、0、255

8.6 验证方法

1、PC属于10、10、10、0网段可以net到SwitchA与SwitchB上,

2、PC属于其它网段不能net到SwitchA,能够net到SwitchB上

下载文档原格式(Word原格式,共19页)
相关文档
  • h3c交换机配置手册

  • h3c交换机操作

  • h3c交换机设置

  • h3c交换机配置教程